Back to overview
Downtime

Major Outage

Sep 12 at 09:35pm HDT
Affected services
Plex
Request Site (requests.bondfire.tv)
Movie Fulfillment
TV Show Fulfillment

Resolved
Sep 14 at 08:15am HDT

We are back online! Sorry for the downtime, measures have been put in place to significantly reduce any downtime in the future for an issue like this.

Updated
Sep 13 at 04:47pm HDT

New hardware came in and was configured. A new software key is required, but when generated was not received from the vendor. Support ticket is in place to get the new key, but will likely not be responded to until after the weekend.

Created
Sep 12 at 09:35pm HDT

The boot drive for the server has been corrupted and the server will no longer boot. A replacement is on the way and the a restore from backups will be attempted. Check back for updates.